Clan Ravenholdt


 
HomeCalendarFAQRegisterLog in

Share | 
 

 Load code bug.

View previous topic View next topic Go down 
AuthorMessage
CrowZ
User [ I I ]
User [ I I ]


Posts : 10
Points : 11
Join date : 2011-06-07
Age : 21
Location : Le Sweden

PostSubject: Load code bug.   Sat Jun 11, 2011 7:16 am

Mine already got fixed by Hagge, but if you happen to get this bug, or a similar one, please post it here and try to explain the situation.

So after playing with the clan today, I saved, then when I was gonna load on the next game, it didn't work.
I had no PD on me, so that wasn't the issue. I hadn't changed any capital letters to non-capital (CrowZ, Z to z, for example.).
I first went to Sverker but he didn't know how to fix it. He told me to go to Hagge, and Hagge managed to fix it after I showed him the different codes I had for the Druid.
Basically, there was some problem with two letters. B and P changed to V and B.
He changed them back to B and P and the code worked. I lost 1 cloth in the process, but I'd say it's worth my code.
Once again, thanks Sverker who told me to look up Hagge. And thanks Hagge who fixed my code.

Hagge, if any information I wrote here about the bug is wrong, please correct me. Wouldn't want half our clan to get their codes wiped.
Back to top Go down
StarZerg
Legendary User [ I ]
Legendary User [ I ]


Posts : 123
Points : 11
Join date : 2011-05-03
Age : 21

PostSubject: Re: Load code bug.   Sat Jun 11, 2011 7:24 am

Druid Power bro! =)
Back to top Go down
Hagge5
Experienced User [ I I I ]
Experienced User [ I I I ]
avatar

Posts : 98
Points : 13
Join date : 2011-05-03

PostSubject: Re: Load code bug.   Sat Jun 11, 2011 9:33 am

You are correct.
Changing letters to upper or lower case wont change things, because everything is converted to upper case.
The bug obviously lied in the code for cloth, I don't know whats up with that. Probably something you messed up at the codewipe, sverker. Please look at the codes for cloth.

There were a total of 4 letters that had changed, so I changed half of them (2 letters=a code for something) and asked him to see if it worked.
It did appearently. But whatever were saved in those two letters (prolly cloth) are forever gone Sad



Somone else, dont remember who, had a problem with his code aswell. He was missing one or two letters or something. I think that he saved something that didnt have a code, like if he received level 31 in proffesion or something, the letters for that thing simply did not exist.

Since the save system has worked befor, I think the problem lies that some things has the same text, or have no text at all. Which has prolly been lost in the last code wipe.
Back to top Go down
Sponsored content




PostSubject: Re: Load code bug.   

Back to top Go down
 
Load code bug.
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» "Online Pass" system - a load of crap.
» Emoticon Code from Neopets!
» JOIN THE MOST BEASTLY DOJO WITH THE CODE: AFAEAHGE
» Why won't Netscape.net mail load today?
» OZFM - Driver Code of Conduct

Permissions in this forum:You cannot reply to topics in this forum
Clan Ravenholdt :: Bosses of Warcraft :: Suggestions :: Bugs-
Jump to: